selection box of the wrong size occurs when tapping to open the drawer

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::E-Mail
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: nhirata, Assigned: ivanovpavel)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 825003 [details]
2013-10-30-17-08-39.png

Gaia   162cc9cd7153dcb284e5f54d5598fb27f1ab18aa
SourceStamp 829d7bef8b0a
BuildID 20131030040204
Version 28.0a1
Buri

1. launch email
2. setup email account
3. tap the selection to open the drawer

Expected: selection box doesn't appear, highlight of tap appears only when tapped, but should no longer be there after tapping
Actual: selection box of wrong size appears and a blue highlight remains.

note:
The highlight remains blue on the calendar app; having said that the calendar app does not have the selection box outline of the wrong size.  Because of this I don't think it's a BB issue... (at least not for the selection box)
Flags: needinfo?(epang)
Keywords: polish
Thanks Naoki, Pavel can you look into this? Thanks!
Assignee: nobody → pivanov
Flags: needinfo?(epang)
hmm ... I can't reproduce this one ... it looks like something is wrong by the app ... can you reproduce this with Calendar app too (on the same build)?
Flags: needinfo?(nhirata.bugzilla)
comment 1; I can't repro in calendar.  On email I can.  I have 2 email addresses for the email app.
Flags: needinfo?(nhirata.bugzilla)
This got fixed in some other bug where building blocks got changed again to disable the outline.  Correct on master.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.