Closed Bug 933190 Opened 7 years ago Closed 7 years ago

Extra movement of toolbar buttons while dragging items to the toolbar

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 924446

People

(Reporter: jruderman, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P5])

1. Drag the "Character Encoding" to between the "Downloads" and "Home" buttons
2. While still dragging, move it back and forth within the space between those two buttons.

Result: Each time I approach either button, the button on the left moves slightly and then moves back.

Expected: Nothing should move while dragging within the temporary space.
Whiteboard: [Australis:P5]
(This is on the UX branch.)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924446
You need to log in before you can comment on or make changes to this bug.