Some months are missing from calendar

VERIFIED FIXED in 2013-11-19

Status

Marketplace
Statistics
P3
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Victor Carciu, Assigned: spasovski)

Tracking

Avenir
2013-11-19
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

Steps to reproduce:
1.Go to https://marketplace-dev.allizom.org/stats
2.Select any chart type
3.Select the "To" section and navigate through months using right arrow

Expected results:
All months are displayed

Actual results:
Some months are missing

Please see screencast for this bug : http://screencast.com/t/61Zxj0qcD
(Assignee)

Comment 1

5 years ago
Several race-condition issues have been resolved around the datepicker since this bug was filed so I don't have a specific commit to reference. Feel free to reopen if the issue persists.
Assignee: nobody → dspasovski
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Priority: -- → P3
Resolution: --- → FIXED
Target Milestone: 2013-11-05 → 2013-11-19
(Reporter)

Comment 2

5 years ago
Verified as fixed : http://screencast.com/t/tPLbl3BQn
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.