Closed Bug 933254 Opened 8 years ago Closed 8 years ago

Since update to V2.22 no longer default application for send e-mails

Categories

(SeaMonkey :: MailNews: General, defect)

SeaMonkey 2.22 Branch
x86
Windows 7
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 913493

People

(Reporter: RainerBielefeldNG, Unassigned)

Details

(Keywords: regression)

Everything worked fine until Update to V 2.22 (Auto-Updater)

Effects when Try to send document as PDF from LibreOffice or AOO:

(a) Error message "no valid e-mail-configuration found
(b) Instead of opening e-mail-eidtor a new Browser Window or TAB will be opened
(c) No message, but also new Browser Window when try to send from Acrobat XI
    or from WIN7 Files explorer
(d) Starting Mail-Editor from Seamonkey mail works fine, opens e-mail-editor.
(e) Click on mailto: link in a dokument works fine, opens e-mail-editor.
(f) as far as I see SM-Mail is correctly selected as default application in 
    WIN7 System settings
(g) OS Reboot does not help
(h) I also read about this problem on de.comm.software.mozilla.browser

Mein SM: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22, Build-Identifikator: 20131028182244
Confirmed via Windows Explorer (on Win7 32bit), "Send to" via Email does nothing visible at all.
Worked fine with SM2.21 and does again if SM2.22 is replaced with SM2.21.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Hardware: x86_64 → x86
Confirmed on Windows 8.1 / 64 with SM 2.22
We stretch this issue too. Bug 933221 (
https://bugzilla.mozilla.org/show_bug.cgi?id=933221
) is IMO same problem.
As I wrote there, similar fundamental bugs eliminates using SM/TB as mail client in office environment.
Another thing (which is IMO very important) is absence SM/TB ability of writing contacts to LDAP address book.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913493
You need to log in before you can comment on or make changes to this bug.