Per-app stats are unavailable

VERIFIED FIXED in 2013-11-05

Status

Marketplace
Statistics
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa, Assigned: spasovski)

Tracking

2013-11-05
Points:
---

Details

(URL)

(Reporter)

Description

4 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/stats/app/twitter


observed behavior:
Per-app stats are unavailable with the user message  'No public statistics are available'
(Reporter)

Comment 1

4 years ago
screenshot: https://www.dropbox.com/s/5kwvczo5gqfz7eu/Screenshot%202013-10-31%2015.41.10.png
You need to be an app owner or a true admin for the API to return data. What permission should be used instead?
(Reporter)

Comment 3

4 years ago
(In reply to Rob Hudson [:robhudson] from comment #2)
> You need to be an app owner or a true admin for the API to return data. What
> permission should be used instead?

I'm an admin on dev. I think davor was looking into this issue.
(Reporter)

Comment 4

4 years ago
Currently, data is not showing up due to Template render error: (app_dashboard.html) @ https://marketplace-dev.allizom.org/stats/app/twitter/
(Assignee)

Comment 5

4 years ago
should be fine now:

https://github.com/mozilla/marketplace-stats/commit/c59e07e
Assignee: nobody → dspasovski
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-11-05
(Reporter)

Comment 6

4 years ago
verified fixed at https://marketplace-dev.allizom.org/stats/app/twitter
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.