offline download size pref not respected.

VERIFIED DUPLICATE of bug 86014

Status

VERIFIED DUPLICATE of bug 86014
18 years ago
14 years ago

People

(Reporter: jud, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
offline mode is not downloading msgs > 50k, even though I want it to.

The Edit->Mail/News Account Settings/mail account/offline & disk space pane, has
a  checkbox pref at the bottom. If you check it, it is not supposed to download
messages in excess of the specified size when you go offline. My checkbox is not
checked, yet it won't download files > 50k. I've never checked this checkbox,
and it's never downloaded files > 50k, so, I think we're defaulting to
"checked", and we're not respecting the actual value.

Comment 1

18 years ago
Judson, this is a dupe.

see bug 86014. thanks.

*** This bug has been marked as a duplicate of 86014 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.