Thunderbird 24.1.0 update Lightning Calendar Issuse

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: vanb114, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 825751 [details]
This is a screen shot of what I see when I go to the calendar tab.

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

Automatic Thunderbird update to 24.1.0 has caused my lightning calendars to fail to show up.  This was an automatic update.


Actual results:

My calendars no longer show up and when I start Thunderbird and look at the calendar, I now see two calendar toolbars.  I'm afraid to allow the same update on another computer I have because I don't want to loose all calendars.


Expected results:

The update should not have caused any disruption in my calendars.
(Reporter)

Comment 1

5 years ago
I found out what the problem was.  Normally when Thunderbird updates it check to see if all the add-ons are up to date.  This time it didn't do that for lightning.  So I was running with Thunderbird 24.1.0 and the last version of lightning which weren't compatible.  So I went into add-ons and installed the latest lightning version and now everything is working as it should.

Problem Solved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.