Autocomplete no longer working... (caused by "Contact Tabs 2.0.8" addon)

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
--
major
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Alfred Kayser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon:Contact Tabs])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 825805 [details]
tb_autocompletefails.png

See attached screenshot.
Since recently the autocomplete shows a list of [object Object] rows.

This is in TB version 27.0a2 (2013-11-01).

This is possibly caused by Bug 61491 - Autocomplete newsgroup names?

Comment 1

4 years ago
(In reply to Alfred Kayser from comment #0)
> Created attachment 825805 [details]
> tb_autocompletefails.png
> 
> See attached screenshot.
> Since recently the autocomplete shows a list of [object Object] rows.
> 
> This is in TB version 27.0a2 (2013-11-01).
> 
> This is possibly caused by Bug 61491 - Autocomplete newsgroup names?

It shouldn't, if it was completely backed out.

But should be easy for you to test (ref bug 61491 comment 143) - try 2013-10-26 daily build, it should work, try 2013-10-27 build, it should fail
Keywords: regression, regressionwindow-wanted
(Reporter)

Comment 2

4 years ago
Found the rootcause:
The extension " Contact Tabs 2.0.8" by speedball2001 is causing this issue.
For some reason it replaces the normal matching/search function of TB with its own.

Comment 3

4 years ago
(In reply to Alfred Kayser from comment #2)
> Found the rootcause:
> The extension " Contact Tabs 2.0.8" by speedball2001 is causing this issue.
> For some reason it replaces the normal matching/search function of TB with
> its own.

Alfred, thanks for reporting back. Can you pls inform the addon author about this problem?

So this is not a TB bug -> invalid.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: regression, regressionwindow-wanted
Resolution: --- → INVALID
Summary: Autocomplete no longer working... → Autocomplete no longer working... (caused by "Contact Tabs 2.0.8" addon)

Updated

4 years ago
Whiteboard: [addon:Contact Tabs]
You need to log in before you can comment on or make changes to this bug.