Closed Bug 933696 Opened 6 years ago Closed 6 years ago

Issue with clickable area on unselected tabs

Categories

(Firefox :: Tabbed Browser, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 933674

People

(Reporter: lucasr, Unassigned)

References

Details

(Whiteboard: [Australis:P?])

Attachments

(1 file)

Attached image Screenshot
The clickable area for unselected tabs does match their visual appearance (see screenshot). My guess is that the curved shape of the selected tab captures clicks even on the void space over it (which should actually go onto the tab 'behind' it).

This is especially bad on pinned tabs. The hit area is much smaller on unselected tabs.
Just to be clear: in the screenshot, I'd expect the Bugzilla pinned tab to have the hovered state.
Summary: Issue with clickable area for unselected tabs → Issue with clickable area on unselected tabs
Blocks: australis-tabs
No longer blocks: australis
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933674
You need to log in before you can comment on or make changes to this bug.