can't delete bookmark from search results window

CLOSED DUPLICATE of bug 81893

Status

SeaMonkey
Bookmarks & History
CLOSED DUPLICATE of bug 81893
17 years ago
13 years ago

People

(Reporter: Michael Leary, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I finally wrote a quick perl script to do my own damn http bookmark validations
:) (see bug 51207), but I can't delete any bookmarks from the search results
window, after searching for 'description contains 404', or some such bad code.

Opening all the folders is no fun, and slow.

Also, the bookmark properties says "Comments", but the search form says
"Description" when referring to the <DD> line in the bookmark file.

Comment 1

17 years ago
>Also, the bookmark properties says "Comments", but the search form says
>"Description" when referring to the <DD> line in the bookmark file.

You might want to log this as a seperate bug.

*** This bug has been marked as a duplicate of 81893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
I really did search for "delete" in bookmark bugs....
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.