test_cards_view_with_three_apps is failing on aurora (needs xfail)

RESOLVED DUPLICATE of bug 934230

Status

Firefox OS
Gaia::UI Tests
RESOLVED DUPLICATE of bug 934230
5 years ago
5 years ago

People

(Reporter: AndreiH, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Make the correct changes to fix it
I can reproduce it locally

Stacktrace

NoSuchElementException: Unable to locate element: #cards-view li.card[data-origin*="clock"]
(Reporter)

Comment 1

5 years ago
This is happening on master as well
(Reporter)

Updated

5 years ago
Summary: [v1.2] test_cards_view_with_three_apps is failing on aurora → [v1.2] test_cards_view_with_three_apps is failing on aurora/master
(Reporter)

Comment 2

5 years ago
Seems like if I open 3 apps and go into cards view I can see only 2 apps.
This can be reproducible manually
(Reporter)

Updated

5 years ago
Summary: [v1.2] test_cards_view_with_three_apps is failing on aurora/master → test_cards_view_with_three_apps is failing on aurora/master
(Reporter)

Comment 3

5 years ago
Opened bug 933747 for this
(Reporter)

Updated

5 years ago
Summary: test_cards_view_with_three_apps is failing on aurora/master → test_cards_view_with_three_apps is failing on aurora (needs xfail)
(Reporter)

Comment 4

5 years ago
Created attachment 825924 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/13292
Attachment #825924 - Flags: review?(zcampbell)
Attachment #825924 - Flags: review?(trifandreialin)
Attachment #825924 - Flags: review?(moz.teodosia)

Updated

5 years ago
Attachment #825924 - Flags: review?(moz.teodosia) → review+
Thanks for opening this bug and submitting the fix to the manifest Andrei, but I am going to close it as there is a larger bug that addresses all current changes to manifest files and I think it makes sense to just merge that one. My apologies.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934230
Attachment #825924 - Flags: review?(zcampbell)
Attachment #825924 - Flags: review?(trifandreialin)
You need to log in before you can comment on or make changes to this bug.