Closed Bug 933747 Opened 7 years ago Closed 7 years ago

[Cards view] Opening 3 apps shows only 2 apps present

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 915138

People

(Reporter: AndreiH, Unassigned)

Details

Attachments

(1 file)

Attached file logcat.txt
Our test "test_cards_view_with_three_apps" is failing because the 3rd app is missing from cards view.
I can reproduce this manually.

STR:

1. Open 3 apps ["Clock", "Gallery", "Calendar"].
2. Long press Home button to enter cards view.
3. Inspect opened apps.

Expected results:
all 3 apps should show

Actual results:
only 2 apps are show. (clock is missing)


Gecko  http://hg.mozilla.org/mozilla-central/rev/f0d363d72753
Gaia  412fd463bcb81f0e8bebf6d32500d0c02712748d
BuildID 20131031040201
Version 28.0a1
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915138
You need to log in before you can comment on or make changes to this bug.