mach build gfx/layers stopped working on windows recently

RESOLVED DUPLICATE of bug 933779

Status

Firefox Build System
General
RESOLVED DUPLICATE of bug 933779
5 years ago
2 months ago

People

(Reporter: kats, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Created attachment 826038 [details]
mach command and output

Until recently, mach build gfx/layers would rebuild changed files in gfx/layers and also relink libxul. Now it errors out with the attached message. The only newsgroup post in the recent past related to mach build explicitly says it shouldn't affect mach build so I assume this is a bug of some sort.

This started happening after I did a pull, mach clobber && mach build && mach package.
Also as per Ms2ger's suggestion on IRC I tried running mach configure to see if that would fix the problem, but it did not.
Created attachment 826040 [details]
mach command and output

Whoops, copied the wrong output
Attachment #826038 - Attachment is obsolete: true
This is my .mozconfig:

kats@KGUPTA-SURFACE ~/zspace/mozilla-git
$ cat .mozconfig
ac_add_options --enable-metro
ac_add_options --enable-profiling
ac_add_options --enable-debug-symbols
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933779

Updated

2 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.