Update v1.2 with fix for gaia test is_app_installed doesn't check the last page of apps

RESOLVED DUPLICATE of bug 924114

Status

Firefox OS
Gaia::UI Tests
RESOLVED DUPLICATE of bug 924114
4 years ago
4 years ago

People

(Reporter: bsilverberg, Assigned: bsilverberg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Cherry-pick https://github.com/mozilla-b2g/gaia/commit/0ebd78e6f547bc8c into v1.2 to fix Homescreen tests
(Assignee)

Comment 1

4 years ago
Created attachment 826048 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/13296

Pointer to Github pull-request
(Assignee)

Updated

4 years ago
Attachment #826048 - Flags: review?(zcampbell)
Attachment #826048 - Flags: review?(trifandreialin)
Attachment #826048 - Flags: review?(florin.strugariu)
(Assignee)

Comment 2

4 years ago
This has been replaced with a bug opened as part of the major v1.2 uplift.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924114
(Assignee)

Updated

4 years ago
Attachment #826048 - Flags: review?(zcampbell)
Attachment #826048 - Flags: review?(trifandreialin)
Attachment #826048 - Flags: review?(florin.strugariu)
You need to log in before you can comment on or make changes to this bug.