Wrongly aligned tables, causing a table row to overlap another.

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: info, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

In the page http://www.consolewars.com/index2.php there is a problem with
Mozilla displaying the table properly. The last table row <tr> is supposed to be
at the very end of the document, but instead of that, it displays right in table
row above it which looks wrong. This site works in the 4.x Navigator but breaks
in Mozilla, I hope that you guys can fix this.

Reproducible: Always
Steps to Reproduce:
1. Just load the page
2.
3.

Actual Results:  Malaligned tables

Expected Results:  Correctly aligned table

For your convenience: The table row which should be displayed at the very bottom
of the page bears the line "(c) 2001 consolewars.com"
Whiteboard: DUPEME
This looks fine for me in linux 2001080606

Comment 2

17 years ago
wfm on Win2k with build 2001090703 on Win2k, I see no difference between Mozilla
and IE6.
Reporter, can you try a newer build or attach a screenshot of the offending table ?
(Reporter)

Comment 3

17 years ago
Created attachment 48702 [details]
Wrongly aligned tablerow, that darkblue one with the copyright should be at the bottom
(Reporter)

Comment 4

17 years ago
please check the URL below as all the others have been corrected by replacing 
the faulty <tr></tr> by a completely new <table>

http://www.consolewars.com/liebling.php

hope this helps you guys. :)

Comment 5

17 years ago
Both the original URL and the second URL:
http://www.consolewars.com/liebling.php

work fine for me with Mozilla build 2001091003 under Windows 2000 sp2.  Display
is the same in Mozilla as in IE5.

Comment 6

16 years ago
WFM build 2001100303 win32

probably a dup of one of the table/image combo or cache bugs that got fixed
already. (can't recall the bug # offhand)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 7

16 years ago
I dont see any problem with the given URL
works fine for me on build : 2002010703 WIN2K
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.