Intermittent test_getAll.html | indexedDB error, 'UnknownError' | uncaught exception - UnknownError at test_getAll.js:171 | test_add_put.html | application terminated with exit code 256 | application crashed [@ sqlite3LeaveMutexAndCloseZombie]

RESOLVED DUPLICATE of bug 924348

Status

()

Core
DOM: IndexedDB
RESOLVED DUPLICATE of bug 924348
4 years ago
4 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=30001610&tree=Mozilla-Inbound
slave: talos-mtnlion-r5-041



17:42:04     INFO -  2787 INFO TEST-PASS | /tests/dom/indexedDB/ipc/test_ipc.html | /tests/dom/indexedDB/test/test_getAll.html |  Same value
17:42:04     INFO -  2788 INFO TEST-PASS | /tests/dom/indexedDB/ipc/test_ipc.html | /tests/dom/indexedDB/test/test_getAll.html |  Same value
17:42:04     INFO -  2789 INFO TEST-PASS | /tests/dom/indexedDB/ipc/test_ipc.html | /tests/dom/indexedDB/test/test_getAll.html |  Same value
17:42:04     INFO -  2790 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/indexedDB/ipc/test_ipc.html | /tests/dom/indexedDB/test/test_getAll.html |  indexedDB error, 'UnknownError'
17:42:04     INFO -  2791 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/indexedDB/ipc/test_ipc.html | /tests/dom/indexedDB/test/test_getAll.html |  uncaught exception - UnknownError at http://mochi.test:8888/tests/dom/indexedDB/test/unit/test_getAll.js:171
17:42:14     INFO -  ###!!! [Child][MessageChannel] Error: Channel error: cannot send/recv
17:42:14     INFO -  [Child 1166] WARNING: pipe error: Broken pipe: file ../../../../ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 710
17:42:14  WARNING -  TEST-UNEXPECTED-FAIL | /tests/dom/indexedDB/test/test_add_put.html | application terminated with exit code 256
17:42:14     INFO -  INFO | runtests.py | Application ran for: 0:00:43.991882
17:42:14     INFO -  INFO | zombiecheck | Reading PID log: /var/folders/54/lv8smzk14qsdtk65ndktnxfh00000w/T/tmpogN76qpidlog
17:42:14     INFO -  mozcrash INFO | Downloading symbols from: http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-inbound-macosx64/1383346509/firefox-28.0a1.en-US.mac.crashreporter-symbols.zip
17:42:47  WARNING -  PROCESS-CRASH | /tests/dom/indexedDB/test/test_add_put.html | application crashed [@ sqlite3LeaveMutexAndCloseZombie]
17:42:47     INFO -  Crash dump filename: /var/folders/54/lv8smzk14qsdtk65ndktnxfh00000w/T/tmpjF43Ib/minidumps/12A70DCE-2098-4C14-9C1B-6FC62C96AB9B.dmp
17:42:47     INFO -  Operating system: Mac OS X
17:42:47     INFO -                    10.8.0 12A269
17:42:47     INFO -  CPU: amd64
17:42:47     INFO -       family 6 model 42 stepping 7
17:42:47     INFO -       8 CPUs
17:42:47     INFO -  Crash reason:  EXC_BAD_ACCESS / KERN_INVALID_ADDRESS
17:42:47     INFO -  Crash address: 0x24130020
17:42:47     INFO -  Thread 47 (crashed)
17:42:47     INFO -   0  libnss3.dylib!sqlite3LeaveMutexAndCloseZombie [sqlite3.c:0f1dc225c521 : 116556 + 0x0]
17:42:47     INFO -      rbx = 0x0000000111155abf   r12 = 0x0000000000000000
17:42:47     INFO -      r13 = 0x0000000000000000   r14 = 0x0000011024130000
17:42:47     INFO -      r15 = 0x0000000112761000   rip = 0x0000000101122cf4
17:42:47     INFO -      rsp = 0x000000012a480b50   rbp = 0x000000012a480b80
17:42:47     INFO -      Found by: given as instruction pointer in context
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 924348
You need to log in before you can comment on or make changes to this bug.