Trees closed because of TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/commandline/test/browser_gcli_date.js | d2 time

RESOLVED DUPLICATE of bug 934098

Status

--
blocker
RESOLVED DUPLICATE of bug 934098
5 years ago
2 months ago

People

(Reporter: Gijs, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Probably DST-related. I closed trees because we now have no idea if we're introducing new orange on mochitest-bc. Note e.g. https://tbpl.mozilla.org/?tree=Mozilla-Inbound&rev=364814837fa8 where some PGO bc failed and some didn't, on the same platform, presumably because of whether or not the test ran before/after a specific time.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934098

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.