Status

()

Firefox
Untriaged
P1
critical
RESOLVED DUPLICATE of bug 934133
5 years ago
5 years ago

People

(Reporter: charlesukah6, Unassigned)

Tracking

1.0 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 826323 [details]
Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

Steps to reproduce:

I was trying to process a claim but the system froze


Actual results:

the system crashed and would not let me move forward.


Expected results:

I was supposed to have been taken to a next stage within 15 minutes
(Reporter)

Updated

5 years ago
Severity: normal → critical
Priority: -- → P1
(Reporter)

Comment 1

5 years ago
Am working on the bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934133
You need to log in before you can comment on or make changes to this bug.