JavaScript strict warning: chrome://browser/content/places/tree.xml: reference to undefined property this.treeBoxObject.view.wrappedJSObject

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
6 months ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR:
1. Run a debug build of Firefox from the command line
2. Open an existing bookmark's properties dialog, e.g. rename a bookmark
3. Save or cancel the bookmark's properties dialog
3. Watch stdout of JavaScript warnings

RESULT:
JavaScript strict warning: chrome://browser/content/places/tree.xml, line 48: reference to undefined property this.treeBoxObject.view.wrappedJSObject
I can't reproduce this, I suspect we fixed it along the way somewhere.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.