Closed Bug 934167 Opened 6 years ago Closed 6 years ago

Difficult to click the pinned tab next to the active tab

Categories

(Firefox :: Tabbed Browser, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 933674

People

(Reporter: mossop, Unassigned)

References

Details

With the overlapping tabs in australis the click area for the current tab covers quite a lot of space to the right/left. When there is a pinned tab to one side it means about half of the total space of the pinned tab isn't clickable. This is pretty confusing
Thanks for the report, a fix is in progress.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933674
You need to log in before you can comment on or make changes to this bug.