The page is not redirecting properly

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: waleed, Unassigned)

Tracking

25 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

The page is not redirecting properly


Actual results:

The page is not redirecting properly


Expected results:

The page is not redirecting properly

Comment 1

4 years ago
Please do NOT use bugzilla.mozilla.org for testing, as this is a production Bugzilla!
Use https://landfill.bugzilla.org/ for testing Bugzilla instead!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(fooster)
Resolution: --- → INVALID

Updated

4 years ago
Duplicate of this bug: 934986

Updated

4 years ago
Duplicate of this bug: 935075

Updated

3 years ago
Flags: needinfo?(fooster)
You need to log in before you can comment on or make changes to this bug.