The "Send me reminders for outstanding requests" user preference is ignored by bmo

RESOLVED DUPLICATE of bug 933307

Status

()

RESOLVED DUPLICATE of bug 933307
5 years ago
5 years ago

People

(Reporter: LpSolit, Unassigned)

Tracking

Production
x86
Linux

Details

(Reporter)

Description

5 years ago
I set the "Send me reminders for outstanding requests" user preference to off several days ago, but I got the "Your Outstanding Requests" email today anyway. The email contains a link to disable notifications:

  Opt out of these emails:
    https://bugzilla.mozilla.org/userprefs.cgi#request_nagging

When I click this link, the user pref above is already set to off, as expected. So this means bmo ignores the user pref and delivers the annoying email anyway.
this has been fixed by bug 933307, and by someone setting that pref to 'on' instead of 'site default'.

i've changed their setting to 'site default', so we're back to defaulting to 'off' until that fix has been pushed.

sorry about the inconvenience here.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Component: Extensions: Review → Extensions: Other
Resolution: --- → DUPLICATE
Duplicate of bug: 933307
You need to log in before you can comment on or make changes to this bug.