Status

()

RESOLVED DUPLICATE of bug 934222
5 years ago
5 years ago

People

(Reporter: Martin.vGagern, Unassigned)

Tracking

Production

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130928225754

Steps to reproduce:

Subscribed to bug mail on bug #215243 a while ago.


Actual results:

Received three spam messages, starting at bug #215243 comment #192. Found those messages on the web as well. Failed to report this in another way since no reporting facility is readily visible.


Expected results:

Preferably no spam, but in any case it should be deleted from the web frontend. And a nice frontend to report such things would have been nice, but bug #822546 is tracking that request. So I'm happy if you remove those comments.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934222
You need to log in before you can comment on or make changes to this bug.