Customize and Control menu clipping in Mac when window is maximized

RESOLVED DUPLICATE of bug 874792

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 874792
5 years ago
5 years ago

People

(Reporter: vt, Unassigned)

Tracking

(Blocks: 1 bug)

28 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 826505 [details]
Customize and control menu not displaying properly

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131103040205

Steps to reproduce:

I've observed this on the 28.0a1 (2013-11-03) UX nightly build on Mac OS X.

* Maximize the window to take up all of the screen space.
* Press the "customize and control" button (the horizontally stacked three lines in the toolbar)


Actual results:

* The popup container does not align with the "customize and control" button.
* The menu controls which appear are clipped from the right side.


Expected results:

* The menu controls which appear should not have been clipped from the right side.
* The popup container should be aligned with the "customize and control" button.
(Reporter)

Updated

5 years ago
Attachment #826505 - Attachment description: Screen Shot 2013-11-03 at 2.43.12 PM.png → Customize and control menu not displaying properly
(Reporter)

Comment 1

5 years ago
Created attachment 826506 [details]
Expected display of menu
Confirmed this in UX Nightly 28.0a1 (2013-11-04).
Status: UNCONFIRMED → NEW
Component: Untriaged → Toolbars and Customization
Ever confirmed: true

Comment 3

5 years ago
Likely Bug 874792.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874792
You need to log in before you can comment on or make changes to this bug.