Display of webpage is missing a message.

RESOLVED DUPLICATE of bug 264412

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 264412
4 years ago
4 years ago

People

(Reporter: Mike Patteerson, Unassigned)

Tracking

24 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130917102646

Steps to reproduce:

  Fedora18/Konqueror and XP/IE8.0 show webpage-message:   
"Pursuant..." (in full below).       
  Neither XP/Firefox25.0 --NOR Fedora18 NOR PCLOS w/Firefox24.0 -- 
display that message:  110113‏. 
  
http://www.flaglerclerk.com/oncoreweb/Showdetails.aspx?BookType=OR&Book=1491&Page=1681
"Pursuant to changes in statutes or in our classifications, images for this record are not viewable on the website." 


Actual results:

Missing message on webpage.    


Expected results:

FF could have displayed message as Konqueror & IE8.0 do.

Comment 1

4 years ago
TE bug, maybe?

Comment 2

4 years ago
Please provide detailed "steps to reproduce".

Comment 3

4 years ago
Alice, you just need to open ths webpage:
http://www.flaglerclerk.com/oncoreweb/ShowDetails.aspx?id=1214520&direct=1

In the middle (white rectangle), you need to read the line "Pursuant to changes in statutes or in our classifications, images for this record are not viewable on the website."
See http://i.imgur.com/IvZQNHE.jpg

Comment 4

4 years ago
Gecko does not support innerText.

Maybe dupe of Bug 264412

Comment 5

4 years ago
PS

In the right side frame. textContent should be used instead of innerText .
 
<script language="javascript">document.getElementById("lblNoShowMessage").innerText = "Pursuant to changes in statutes or in our classifications, images for this record are not viewable on the website."</script>

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264412

Updated

4 years ago
Duplicate of this bug: 936344
You need to log in before you can comment on or make changes to this bug.