Mail window title should use account name not pop3 server name.

VERIFIED DUPLICATE of bug 29011

Status

VERIFIED DUPLICATE of bug 29011
18 years ago
14 years ago

People

(Reporter: mwawoczny, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Mail window title should use account name not pop3 server name. See attached screenshoot. It should be GmbH@rubikon.pl not pop3.poczta.rubikon.pl.
(Reporter)

Comment 1

18 years ago
Created attachment 44556 [details]
Wrong mail title
dupe of 29011 (see also 31480)

*** This bug has been marked as a duplicate of 29011 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
QA Contact: esther → nbaca

Comment 3

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.