Crash when launch FF OS Simulator in FF25

RESOLVED DUPLICATE of bug 932137

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 932137
4 years ago
4 years ago

People

(Reporter: santyor, Unassigned)

Tracking

25 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.65 Safari/537.36

Steps to reproduce:

Issue happens after update from 24 to 25. I had one app in simulator. Then removed it and the issue still happens.

Go: Menu -> Tools -> Web Developer -> Firefox OS Simulator


Actual results:

Apple Crash report


Expected results:

Simulator started

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 932137
You need to log in before you can comment on or make changes to this bug.