Problems with Modern,Classic theme and latest trunk (ec & static) - whole browser is screwed.

VERIFIED DUPLICATE of bug 93252

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 93252
17 years ago
10 years ago

People

(Reporter: Marek Wawoczny, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
Problems with Modern,Classic theme and latest trunk (ec & static, tried today, yesterday)  - whole browser is screwed - see attached screnshoot. First one is with old profile - main menu is missing and there is some menu remains (probably). Second one after creating new profile - tabs in sidebar are screwed and there is some menu remains (probably). It is always reproductable for me. I've tried following things:
1. New installation with old profile
2. New installation with new profile
All mozilla registry files were deleted. The same profile and latest mozilla 0.9.3 - no problem. Also with old trunks (before 2001.08.01 - 0.9.2+) everything was fine.
(Reporter)

Comment 1

17 years ago
Created attachment 44563 [details]
Old profile
(Reporter)

Comment 2

17 years ago
Created attachment 44564 [details]
Old profile
(Reporter)

Comment 3

17 years ago
Created attachment 44567 [details]
New profile

Comment 4

17 years ago
verified, past two days builds, Win2K
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 93252 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.