Closed Bug 934447 Opened 6 years ago Closed 6 years ago

fix talos tp5o shutdown- it appears that switching to mozprocess yields much noisier data for this

Categories

(Testing :: Talos, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1022824

People

(Reporter: jmaher, Unassigned)

Details

Part of the problem here is that we record a timestamp from the browser right before we quit, then in python we get a timestamp when we determine the process has terminated.  On all platform around the time we landed the change to switch to mozprocess we get a variety of results, from <100ms to >1000ms, whereas before we would be in the 300-600ms range depending on platform.

We might have to modify mozprocess to adjust its process detection and/or record an internal timestamp.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022824
You need to log in before you can comment on or make changes to this bug.