If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Something changed, and now, text is misaligned in the devtools

RESOLVED DUPLICATE of bug 931040

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 931040
4 years ago
4 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 826761 [details]
screenshots

I'm not sure what happened.

Fonts are misaligned, some fonts are even different (see the "Clear" button in the webconsole).

It's apparent in fx-team.
(Reporter)

Comment 1

4 years ago
Created attachment 826767 [details]
fonts.png

Looks like a broader issue. The URL bar is affected.

I'm wondering if it's because I'm now building on Mavericks.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931040
You need to log in before you can comment on or make changes to this bug.