[app manager] [adb helper] offer a pref to hide the logs

RESOLVED DUPLICATE of bug 1041955

Status

()

Firefox
Developer Tools: WebIDE
RESOLVED DUPLICATE of bug 1041955
5 years ago
4 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The logs in the Adb Helper Addon can be annoying.
Filter on 86b7095e-2bd0-499e-a704-d00f2524aeef / PAUL STOP SETTING QA CONTACT TO THE DEVTOOLS COMPONENT'S WATCHERS EMAIL FOR BUGS YOU FILE :)
QA Contact: developer.tools
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041955
You need to log in before you can comment on or make changes to this bug.