Australis active tab overlaps its neighbors

RESOLVED DUPLICATE of bug 933674

Status

()

RESOLVED DUPLICATE of bug 933674
5 years ago
5 years ago

People

(Reporter: euge, Unassigned)

Tracking

({ux-interruption})

28 Branch
x86
Mac OS X
ux-interruption
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 826887 [details]
firefox-UX-28a-pinned-tabs-bug.mov

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131104040207

Steps to reproduce:

The issue is shown in attached .mov video (55 sec)

I have several pinned tabs with one of them being active. I try to switch to a neigbour tab by clicking on it


Actual results:

...but there is no response (no switching and no highlighting) unless I click exactly on the favicon. 


Expected results:

Switched!
(Reporter)

Updated

5 years ago
Keywords: ux-interruption
(Reporter)

Comment 1

5 years ago
The same issue is for 'plus' button and tabs around unpinned one
(Reporter)

Updated

5 years ago
Summary: Active pinned tab overlaps its neighbours → Australis active tab overlaps its neighbors
A fix is on the way in bug 933674
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933674
You need to log in before you can comment on or make changes to this bug.