Closed Bug 934602 Opened 6 years ago Closed 6 years ago

[Buri] Update 1.2 blobs from OEM build for 1.2 and 1.3 channels

Categories

(Release Engineering :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:koi+, firefox26 unaffected, firefox27 unaffected, firefox28 fixed, b2g18 unaffected, b2g-v1.1hd unaffected, b2g-v1.2 fixed)

RESOLVED FIXED
blocking-b2g koi+
Tracking Status
firefox26 --- unaffected
firefox27 --- unaffected
firefox28 --- fixed
b2g18 --- unaffected
b2g-v1.1hd --- unaffected
b2g-v1.2 --- fixed

People

(Reporter: nhirata, Assigned: jhopkins)

References

Details

Attachments

(1 file)

we first need to get the oem to give us a 1.2 build, and then update the backup-hamachi directory for the release eng. builds for 1.2 and 1.3

Starting off as owner to track this issue.
Blocks: 915876
Blocks: 923303
Blocks: 921205
Note: I am blocked by not having a 1.2 build from the OEM.
Is there an update?
Set to koi?. The ROM update blocked comfirmation of some koi+ bugs.
blocking-b2g: --- → koi?
Not sure why this needs to be koi+. The related blocking bugs seem to be resolved works for me.
(In reply to Preeti Raghunath(:Preeti) from comment #4)
> Not sure why this needs to be koi+. The related blocking bugs seem to be
> resolved works for me.

They are marked works for me because the bugs were confirmed fixed with the new base image, which confirmed that the outdated base image was the cause of the issue.

This is likely a NPOTB issue that's required to be completed for 1.2 & 1.3 anyways to ensure that we're running the latest 1.2 blobs from our partner.
blocking-b2g: koi? → koi+
Whiteboard: NPOTB
Blob can be found : https://drive.google.com/a/mozilla.com/file/d/0B_0LdM1CVycIaDQtLXJzWmJMbXc/edit?usp=sharing

SHA512(backup-hamachi_v1.2_US_20131115.tar.xz)= 10560463c0804186fc59a84ecab4d5ccd1ffdf298336d3b91065c38888698f4cfab4bad743d6170e73f9bc0538f47a96baf5f1381e8b4ab484d8721301bea31e

-rw-r--r--  1 nhirata  staff  55073212 Nov 15 14:36 backup-hamachi_v1.2_US_20131115.tar.xz
Assignee: nhirata.bugzilla → nobody
Flags: needinfo?(catlee)
need releng help to get the blobs in the 1.3 and 1.2 branch.
Blocks: 940257
No longer blocks: 940257
This needs to get pushed to the builds.
Flags: needinfo?(bbajaj)
This blob has been added to tooltool:

 filename: backup-hamachi_v1.2_US_20131115.tar.xz
 filesize: 55073212
 sha512: 10560463c0804186fc59a84ecab4d5ccd1ffdf298336d3b91065c38888698f4cfab4bad743d6170e73f9bc0538f47a96baf5f1381e8b4ab484d8721301bea31e
Comment on attachment 8341808 [details] [diff] [review]
[mozilla-inbound] replace backup-hamachi.tar.xz

rubber stamp
Attachment #8341808 - Flags: review?(rail) → review+
Assignee: nobody → jhopkins
Flags: needinfo?(catlee)
Comment on attachment 8341808 [details] [diff] [review]
[mozilla-inbound] replace backup-hamachi.tar.xz

https://hg.mozilla.org/integration/b2g-inbound/rev/aa4a0e828711
Attachment #8341808 - Flags: checked-in+
Whiteboard: NPOTB → NPOTB [checkin-needed-mozilla-b2g26_v1_2]
https://hg.mozilla.org/mozilla-central/rev/aa4a0e828711
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.