The user is unable to make a payment on Marketplace Stage (Crow)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: sailajan.sabaratnam, Assigned: tom)

Tracking

Points:
---

Details

Attachments

(6 attachments)

(Reporter)

Description

5 years ago
Created attachment 826953 [details]
Unable to make a payment on stage.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

1. Launch Marketplace.
2. Search for a pricetier.
3. Attempt to buy the pricetier.
4. Select the Buy button on the payment screen.



Actual results:

Notice the error message "Sorry, there was a problem. Please try again".


Expected results:

The user is able to buy pricetiers successfully.
(Reporter)

Comment 1

5 years ago
Created attachment 826967 [details]
Unable to make a payment on stage_ezboot-http.log

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

5 years ago
Component: General → Payments/Refunds
Product: Firefox OS → Marketplace
Version: unspecified → Avenir

Comment 2

5 years ago
Looks like that occurs on a bango screen.
Assignee: nobody → tom
Version: Avenir → 1.4
(Reporter)

Updated

5 years ago
Summary: The user is unable to make a payment on Marketplace Stage → The user is unable to make a payment on Marketplace Stage (Hanger)

Updated

5 years ago
Summary: The user is unable to make a payment on Marketplace Stage (Hanger) → The user is unable to make a payment on Marketplace Stage (Crow)
(Assignee)

Comment 3

5 years ago
Not fixing because we know there is an issue and we have not given green light for testing of carrier billing to be undertaken.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX

Comment 4

5 years ago
Tom, this is still occurring even though the testers are using Telekom sims
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
(Reporter)

Comment 5

5 years ago
Created attachment 830299 [details]
The user is unable to make a payment on Marketplace Stage _ezboot-http.log
(Reporter)

Comment 6

5 years ago
Created attachment 830301 [details]
The user is unable to make a payment on Marketplace Stage.png
(Reporter)

Comment 7

5 years ago
MSISDN used for testing: 01756938887
(Reporter)

Comment 8

5 years ago
Created attachment 830324 [details]
Who am I.png
(Reporter)

Comment 9

5 years ago
I was able to buy pricetier1, pricetier2 and pricetier3 on MP Stage on 11/11/13 using 3G. However only the pricetier3 was able to be installed successfully. If i tried to install pricetier1 and pricetier2 i would get the error message "App install error:REINSTALL_FORBIDDEN".
(Reporter)

Comment 10

5 years ago
After this point i wasn't able to make any more purchases and received the error message "Sorry, there was a problem. Please try again".
(Reporter)

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 11

5 years ago
Created attachment 831573 [details]
payment complete MP Stage.png
You need to log in before you can comment on or make changes to this bug.