With TLS 1.2 enabled the NATIVE NSS version must be upped to 3.15.1

RESOLVED FIXED in mozilla28

Status

()

defect
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: cviecco, Assigned: cviecco)

Tracking

unspecified
mozilla28
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

Attachments

(1 attachment)

TLS 1.2 is now enabled by default, however configure.in NATIVE TLS version is still marked as 3.15
Comment on attachment 827051 [details] [diff] [review]
update-configure.in

Review of attachment 827051 [details] [diff] [review]:
-----------------------------------------------------------------

It is really bad that 3.15.3 is not realeased yet... but we need the patches that are in that
Attachment #827051 - Flags: review?(brian)
Assignee: nobody → cviecco
Comment on attachment 827051 [details] [diff] [review]
update-configure.in

Review of attachment 827051 [details] [diff] [review]:
-----------------------------------------------------------------

<briansmith> cviecco: It is OK for m-a and m-c to depend on non-released NSS
<briansmith> that is why we make the NSS_3_x_y_BETAz tags
<cviecco> briansmith: thank you, good to know.
Attachment #827051 - Flags: review?(brian) → review+
https://hg.mozilla.org/mozilla-central/rev/a9f2271cc2af
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla28
QA will perform exploratory testing on secure sites to make sure nothing got broken.
Whiteboard: [qa-]
You need to log in before you can comment on or make changes to this bug.