Closed Bug 934672 Opened 9 years ago Closed 9 years ago

If the user changes the pricetier value to 7 within inapp stage the incorrect price will be shown on the payment screen. | Hanger

Categories

(Marketplace Graveyard :: Payments/Refunds, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 934665

People

(Reporter: vikas.nanda, Unassigned)

References

Details

Attachments

(2 files)

steps to reproduce:

1. Start the inapp stage application. 
2. Change the pricepoint value to 7. 
3. Select pay
4. Enter your pin. 

expected behavior:

The pricepoint value should be displayed 0.4 euros

observed behavior:

The pricepoint value is displayed as 0.45 euros on the payment screen.
Attached file pricetier 7.log
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.