[AccessFu] Automatically put cursor in new dialog when it appears

RESOLVED DUPLICATE of bug 964534

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 964534
4 years ago
4 years ago

People

(Reporter: eeejay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
When a dialog appears, we should put the cursor inside it. There might be an issue of a dialog grabbing the cursor when not wanted, but at least in mobile/ffos a dialog is typically modal. We will need to figure out the heuristics a bit better if we don't always want to do that.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 964534
You need to log in before you can comment on or make changes to this bug.