Crash viewing Netscape CMS home page

RESOLVED DUPLICATE of bug 93270

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 93270
17 years ago
13 years ago

People

(Reporter: John Unruh, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
8/3 WinNT trunk build classic.
1.) Visit the above in-house URL - crash
(Reporter)

Comment 1

17 years ago
Talkback ID http://cyclone/reports/SingleIncidentInfo.cfm?dynamicBBID=33693616

Comment 2

17 years ago
Note: this is not an SSL related bug as you see a crash on the following URL as
well: http://cert.red.iplanet.com:1025/

Here's the stack trace:
#0  0x411d9fd8 in HTMLStyleSheetImpl::SetDocumentForegroundColor (
    this=0x8928140, aColor=4278190080)
    at ../../../../../content/html/style/src/nsHTMLStyleSheet.cpp:1122
#1  0x41104fa7 in PostResolveCallback (aStyleStruct=0x896b908, 
    aRuleData=0xbfffbcf4)
    at ../../../../../content/html/content/src/nsHTMLBodyElement.cpp:601
#2  0x411e4488 in nsRuleNode::WalkRuleTree (this=0x896bf04, aSID=@0xbfffbcec, 
    aContext=0x896a698, aRuleData=0xbfffbcf4, aSpecificData=0xbfffbd38)
    at ../../../../../content/html/style/src/nsRuleNode.cpp:939
#3  0x411e36fd in nsRuleNode::GetBackgroundData (this=0x896bf04, 
    aContext=0x896a698)
    at ../../../../../content/html/style/src/nsRuleNode.cpp:678
#4  0x411ec955 in nsRuleNode::GetStyleData (this=0x896bf04, 
    aSID=eStyleStruct_Background, aContext=0x896a698)
    at ../../../../../content/html/style/src/nsRuleNode.cpp:4579
#5  0x41324b05 in nsStyleContext::GetStyleData (this=0x896a698, 
    aSID=eStyleStruct_Background)
    at ../../../../content/base/src/nsStyleContext.cpp:369
#6  0x41b269b4 in nsHTMLContainerFrame::CreateViewForFrame (
    aPresContext=0x89277f0, aFrame=0x89616ec, aStyleContext=0x896a698, 
    aContentParentFrame=0x0, aForce=0)
    at ../../../../../layout/html/base/src/nsHTMLContainerFrame.cpp:451
#7  0x41bf30b4 in nsCSSFrameConstructor::ConstructBlock (this=0x89286d0, 
    aPresShell=0x8928828, aPresContext=0x89277f0, aState=@0xbfffc6f4, 
    aDisplay=0x896b7f4, aContent=0x8619ad0, aParentFrame=0x895e7ec, 
    aStyleContext=0x896a698, aNewFrame=0x89616ec)
    at ../../../../../layout/html/style/src/nsCSSFrameConstructor.cpp:12603
#8  0x41be109d in nsCSSFrameConstructor::ConstructFrameByDisplayType (
    this=0x89286d0, aPresShell=0x8928828, aPresContext=0x89277f0, 
    aState=@0xbfffc6f4, aDisplay=0x896b7f4, aContent=0x8619ad0, 
    aParentFrame=0x895e7ec, aStyleContext=0x896a698, aFrameItems=@0xbfffc438)
    at ../../../../../layout/html/style/src/nsCSSFrameConstructor.cpp:6552
#9  0x41be2532 in nsCSSFrameConstructor::ConstructFrameInternal (
    this=0x89286d0, aPresShell=0x8928828, aPresContext=0x89277f0, 
    aState=@0xbfffc6f4, aContent=0x8619ad0, aParentFrame=0x895e7ec, 
    aTag=0x8192690, aNameSpaceID=3, aStyleContext=0x896a698, 
    aFrameItems=@0xbfffc438, aXBLBaseTag=0)
    at ../../../../../layout/html/style/src/nsCSSFrameConstructor.cpp:7358
#10 0x41be1e03 in nsCSSFrameConstructor::ConstructFrame (this=0x89286d0, 
    aPresShell=0x8928828, aPresContext=0x89277f0, aState=@0xbfffc6f4, 
    aContent=0x8619ad0, aParentFrame=0x895e7ec, aFrameItems=@0xbfffc438)
    at ../../../../../layout/html/style/src/nsCSSFrameConstructor.cpp:7227
#11 0x41bf0683 in nsCSSFrameConstructor::ProcessChildren (this=0x89286d0, 
    aPresShell=0x8928828, aPresContext=0x89277f0, aState=@0xbfffc6f4, 
    aContent=0x8926848, aFrame=0x895e7ec, aCanHaveGeneratedContent=1, 
    aFrameItems=@0xbfffc438, aParentIsBlock=1, aTableCreator=0x0)
    at ../../../../../layout/html/style/src/nsCSSFrameConstructor.cpp:11510
based on the stack....

*** This bug has been marked as a duplicate of 93270 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.