Closed Bug 934825 Opened 8 years ago Closed 8 years ago

Mailing through windows explorer does not open a mail composition window

Categories

(SeaMonkey :: MailNews: Composition, defect)

SeaMonkey 2.22 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 913493

People

(Reporter: tryptophan, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22 (Beta/Release)
Build ID: 20131028182244

Steps to reproduce:

Windows Explorer>My Pictures.
Select photo, select "email" from ribbon bar
Select photo size and press "attach"

Also tried
Select photo>right click> send to email recipient
Select photo size and press "attach"

Machine is running Windows 7 - 64 bit with all patching up to date.


Actual results:

Sea Monkey browser window opens


Expected results:

Sea Monkey mail composition opens with selected picture in attachments box
Bug appeared in version SeaMonkey 2.22. Build identifier: 20131028182244.
DUP Bug 913493 - MAPI stopped working with SAGE 50 and other mailto: (Need to link MAPI support into xul.dll)
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913493
You need to log in before you can comment on or make changes to this bug.