Alert Error Msg appears when opening most web page from Outlook email

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
17 years ago
12 years ago

People

(Reporter: Mitch Green, Assigned: jag (Peter Annema))

Tracking

({qawanted})

Trunk
x86
Windows NT
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2)
Gecko/20010726 Netscape6/6.1
BuildID:    Netscape 6.1 PR1

"'Alert' Error message = 'Connection was refused when attempting to contact
ad.doubleclick.net"
The correct message appears, but I must 'cancel' this error message multiple
times before I can read the page.

Reproducible: Sometimes
Steps to Reproduce:
1. click on link from within an open mail message in Outlook
2.
3.

Actual Results:  get error

Expected Results:  dont' get error
(Reporter)

Updated

17 years ago
Keywords: nsenterprise

Comment 1

16 years ago
from http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser

Browser-General: A "catch all" component for problems found when using the
Browser which do not fall into one of the current components. Example:
launch/exit crashes, features missing, etc. PLEASE NOTE!! Try to find a
component which is specific to your bug first - BEFORE assigning to this component!

If this bug is indeed important to a Netscape enterprise release it would
probablty be better to file it in a real component where it might get the
attention of a developer or two.

-->XPApps
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
Keywords: qawanted

Updated

16 years ago
Keywords: nsenterprise → nsenterprise-

Comment 2

16 years ago
-> law
Assignee: pchen → law

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Comment 3

16 years ago
What's the url linked to from the Outlook mail message.  Seems like it has to 
be some page with doubleclick ads (like those are rare!).

->1.0.1
Target Milestone: mozilla1.0 → mozilla1.0.1

Comment 4

16 years ago
Links from this site, such as the one I got this morning -- 
http://redir.internet.com/js/jss_resizing_window/javascript.internet.com/miscellaneous/resizing-window.html
-- NEVER result in anything but a connection refusal if opened from Outlook by
double-clicking on a link in an e-mail message.

Also, occasionally, a site I am viewing will turn into a refused connection for
some unknown reason when I hit the reload button.

Comment 5

16 years ago
The connection-refused messages are back if you click a link from a mail message
in Outlook.  Ugh.  (Actually, I didn't realize that this bug was still open.)

Not only do I get a connection-refused message if I click an Outlook link to
www.xyz.com, but I won't be able to manually type www.xyz.com afterwards to
access their web page.  It looks like the connection-refused status is
remembered by the browser.

On the other hand, if I type www.xyz.com first, I am able to reach the requested
page, and clicking *afterwards* on an Outlook link to www.xyz.com will work as
expected, without the connection-refused message.

I haven't tested this super-thoroughly, but this is what appears to be happening.




Using build 2002071808 on Win98.
Product: Core → Mozilla Application Suite

Comment 6

13 years ago
Is this still a problem?
Assignee: law → jag
Status: ASSIGNED → NEW
QA Contact: bugzilla
Target Milestone: mozilla1.0.1 → ---

Comment 7

12 years ago
resolving WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.