[Flatfish] It's hard to trigger the home gesture

RESOLVED WORKSFORME

Status

Firefox OS
General
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: atsai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flatfish][developer-])

(Reporter)

Description

5 years ago
The home gesture is hard to trigger.

** The case is by the testing on Flatfish devices. It might not be able to reproduce on other mobile devices **

Gaia:     ac7cf6a73231b3e30fb065c2f38f69c4f5926caa
Gecko:    facaf2461856789476876566b60b5af461a59b79
BuildID   20131105111940
Version   28.0a1

Updated

5 years ago
blocking-b2g: --- → koi?

Updated

5 years ago
Whiteboard: [Flatfish] → [Flatfish][developer-]

Comment 1

5 years ago
until we have final decision of Flatfish base version (v1.2 or v1.3), change to --- for now.
blocking-b2g: koi? → ---

Comment 2

4 years ago
I can confirm the same behaviour on the flatfish tablet.

B2G 1.4.0.0-prerelease

Comment 3

4 years ago
Al, do you feel the issue is present still? 
I have new flatfish hardware and of all the swiping gestures find that triggering the home gesture is the easiest and most consistent.
Flags: needinfo?(atsai)
(Reporter)

Comment 4

4 years ago
which version are you use? Per comment 2, it still happens in v1.4
Flags: needinfo?(atsai)

Comment 5

4 years ago
I'm on the build that came with it 1.4.0.0-prerelease, flatfish_20140120-1529
So from January I think.
(Reporter)

Comment 6

4 years ago
Tested w/ devices on Master build. It seems been solved. I'll close the bug and please feel free to reopen it if anyone encounter to it with a newer build.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.