Closed Bug 934976 Opened 8 years ago Closed 8 years ago

Migrate 80 win64-rev1 machines to win64-rev2

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86
Windows Server 2008
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jhopkins, Assigned: jhopkins)

References

Details

Attachments

(7 files)

Tracking the migration of 80 win64-rev1 machines to win64-rev2, per bug 781277 comment 53.
Will be doing 20 per day from Tuesday-Friday this week.
From https://etherpad.mozilla.org/win64-rev2:

DAY 1 BATCH 1
prod: w64-ix-slave06
prod: w64-ix-slave07
prod: w64-ix-slave08
prod: w64-ix-slave09
prod: w64-ix-slave10
try: w64-ix-slave30
try: w64-ix-slave31
try: w64-ix-slave32
try: w64-ix-slave33
try: w64-ix-slave34

DAY 1 BATCH 2
prod: w64-ix-slave11
prod: w64-ix-slave12
prod: w64-ix-slave13
prod: w64-ix-slave14
prod: w64-ix-slave15
try: w64-ix-slave35
try: w64-ix-slave36
try: w64-ix-slave37
try: w64-ix-slave38
try: w64-ix-slave39

DAY 2 BATCH 1
prod: w64-ix-slave16
prod: w64-ix-slave17
prod: w64-ix-slave18
prod: w64-ix-slave19
prod: w64-ix-slave20
try: w64-ix-slave40
try: w64-ix-slave41
try: w64-ix-slave44
try: w64-ix-slave45
try: w64-ix-slave46

DAY 2 BATCH 2
prod: w64-ix-slave21
prod: w64-ix-slave23
prod: w64-ix-slave24
prod: w64-ix-slave25
prod: w64-ix-slave26
try: w64-ix-slave47
try: w64-ix-slave48
try: w64-ix-slave49
try: w64-ix-slave50
try: w64-ix-slave51

DAY 3 BATCH 1
prod: w64-ix-slave27
prod: w64-ix-slave28
prod: w64-ix-slave29
prod: w64-ix-slave42
prod: w64-ix-slave43
try: w64-ix-slave52
try: w64-ix-slave53
try: w64-ix-slave54
try: w64-ix-slave55
try: w64-ix-slave56

DAY 3 BATCH 2
prod: w64-ix-slave75
prod: w64-ix-slave76
prod: w64-ix-slave77
prod: w64-ix-slave78
prod: w64-ix-slave79
try: w64-ix-slave57
try: w64-ix-slave58
try: w64-ix-slave59
try: w64-ix-slave60
try: w64-ix-slave61

DAY 4 BATCH 1
prod: w64-ix-slave81
prod: w64-ix-slave82
prod: w64-ix-slave83
prod: w64-ix-slave84
prod: w64-ix-slave87
try: w64-ix-slave62
try: w64-ix-slave63
try: w64-ix-slave64
try: w64-ix-slave65
try: w64-ix-slave66

DAY 4 BATCH 2
prod: w64-ix-slave88
prod: w64-ix-slave89
prod: w64-ix-slave90
prod: w64-ix-slave91
prod: w64-ix-slave92
try: w64-ix-slave67
try: w64-ix-slave68
try: w64-ix-slave69
try: w64-ix-slave70
try: w64-ix-slave71
Attachment #827373 - Flags: review?(catlee)
Attachment #827373 - Flags: review?(catlee) → review+
Comment on attachment 827373 [details] [diff] [review]
[buildbot-configs] day 1 batch 1 -> rev2

https://hg.mozilla.org/build/buildbot-configs/rev/218d8bb30f31
Attachment #827373 - Flags: checked-in+
Day 1 batch 1, with the exception of w64-ix-slave10, is now being re-imaged.
Depends on: 934717
Attachment #827585 - Flags: review?(catlee)
Attachment #827585 - Flags: review?(catlee) → review+
Day 1 batch 2 and w64-ix-slave10 are now in process of being re-imaged.
Attachment #828046 - Flags: review?(rail) → review+
Day 2 batch one are now being imaged with the exception of:
w64-ix-slave17
w64-ix-slave19
w64-ix-slave20
w64-ix-slave41
Which are waiting on a reboot.
Day 2 batch 2 are now being imaged. Except for w64-ix-slave24, which is currently undetectable by IPMI and is included in the blocking bug above. 

w64-ix-slave17 is now imaging as well.
Attachment #828225 - Flags: review?(rail) → review+
w64-ix-slave19, w64-ix-slave20, and w64-ix-slave41are now in the process of being imaged. However, all machines are moving slow.
Comment on attachment 828225 [details] [diff] [review]
[buildbot-configs] day2 batch2 -> rev2

Also landed in http://hg.mozilla.org/build/buildbot-configs/rev/c70e886ddecd
Attachment #828715 - Flags: review?(catlee)
Attachment #828715 - Flags: review?(catlee) → review+
in production
Attachment #829282 - Flags: review?(rail)
Attachment #829282 - Flags: review?(rail) → review+
in production
Attachment #829613 - Flags: review?(hwine)
Comment on attachment 829613 [details] [diff] [review]
[buildbot-configs] day4 batch2 -> rev2

<stamp />
Attachment #829613 - Flags: review?(hwine) → review+
Comment on attachment 829613 [details] [diff] [review]
[buildbot-configs] day4 batch2 -> rev2

Remove "#MERGE DAY" comments (after discussing with hwine) and landed in:

 https://hg.mozilla.org/build/buildbot-configs/rev/12f0e9f60362
 https://hg.mozilla.org/build/buildbot-configs/rev/098f09e1ffba (production)
Attachment #829613 - Flags: checked-in+
in production
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.