HTTP Error 503. The service is unavailable.

RESOLVED DUPLICATE of bug 934208

Status

()

RESOLVED DUPLICATE of bug 934208
5 years ago
5 years ago

People

(Reporter: fooster, Unassigned)

Tracking

25 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

HTTP Error 503. The service is unavailable.


Actual results:

HTTP Error 503. The service is unavailable.


Expected results:

HTTP Error 503. The service is unavailable.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934208
You need to log in before you can comment on or make changes to this bug.