Closed Bug 93515 Opened 21 years ago Closed 21 years ago

Background images does not load

Categories

(SeaMonkey :: General, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 91034

People

(Reporter: vwlinkan, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.3) Gecko/20010802
BuildID:    2001080214

Backgrund images does not load if located in an folder. I think it is because
they are not located in the root level. I tested to move the image to my root
level and then it worked.

Reproducible: Always
Steps to Reproduce:
1. Go to a page with background images not on the rppt level
2.
3.

Actual Results:  No background images

Expected Results:  background images

*** This bug has been marked as a duplicate of 91034 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.