Message Thread Deletion

VERIFIED DUPLICATE of bug 65111

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 65111
17 years ago
13 years ago

People

(Reporter: Jim Roland, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In Linux Mozilla 0.9.2 (unconfirmed in 0.9.3), I attempt to delete an unexpanded
message thread.  Deleting (or marking delete) a message which is the parent of a
thread, only deletes the parent.  The child messages are still undeleted.  This
occurs when a thread is collapsed.  Deleting a collapsed thread should delete
the entire thread.

This bug creates a real problem with those of us who have a dedicated (and busy)
list server account.  :-P

Comment 1

17 years ago
Having a mark thread would be better... but see the original for more info.

*** This bug has been marked as a duplicate of 65111 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
makring verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: esther → sheelar
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.