SFO Boardroom: Setup streaming through encoder1-boardroom-sfo1

RESOLVED WORKSFORME

Status

Infrastructure & Operations
AVOps: Conference Rooms
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: jbraddock, Assigned: Jared Obstfeld)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

4 years ago
Confirmed with AVDG that there is a video source coming from the switch, but for whatever reason encoder1-boardroom-sfo1 does not pick up the video through the capture device.
(Reporter)

Comment 1

4 years ago
Hey Jared and Aaron - we need someone to come out and help us get streaming in SFO Boardroom working w/ the UltraStudio recorder. The Mac Mini sees the recorded and so does the switch, but no video is getting passed through to Wirecast. I have tried two separate mini recorded devices w/ no luck. 

Let me know what day and time works for you guys and I will create the meeting.
Assignee: richard → jaredo
Tim said he doesn't want to enable streaming from the board room.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

4 years ago
Jared - we are going to move forward w/ Boardroom streaming. Lets get you out here to get Boardroom streaming and also figure out a plan of action for the audio issue in SFO Yoshis (7th floor Commons). I will also include Richard on the invite so we can all work on it together.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

Comment 4

4 years ago
Can we add this to the work we perform when we replace the mics in the near future?  John, Jared and I will all be out in the Boardroom for that work, so it's probably a good time to troubleshoot and ensure routing is accurate.
(Reporter)

Comment 5

4 years ago
Since the mics are no longer getting replaced for a amount of time, can we schedule something for next week? If so, what time works (Monday or Tuesday would be great). Let me know.
Flags: needinfo?(aarono)

Comment 6

4 years ago
Any chance this can wait until after Mountain View?  We kind of have all hands on deck with that job as it is and the changes are coming quickly.  If this is high-priority I'll see if Jared and I can make it together on Monday late-afternoon - Monday morning and Tuesday are out for sure.
Flags: needinfo?(aarono)
(Reporter)

Comment 7

4 years ago
Aaron - if you need to wait, then lets wait on this - not a problem. This is not a rush. Can we at least get something on the calendar for after the buildout is complete?

Best,
Joel

Comment 8

4 years ago
Thanks Joel, I think it would be best to stay focused on MTV for now.  How about Friday April 4th?
(Reporter)

Comment 9

4 years ago
Aaron - I have booked out the room on April 4th from 8:30AM - 11AM. If you need more time than this, please let me know. Richard has also been invited as well. 

Thanks,
Joel

Comment 10

4 years ago
That should be enough time - I think we'll just be verifying audio+video routing to the Thunderbolt converter and making sure it all gets to the streaming Mac Mini appropriately based on the user-mode selections, plus verifying audio follows video from the advanced-mode routes.
(Reporter)

Comment 11

4 years ago
That is correct - see you then. It would also be good (if we have time) to check out Yoshis and see if we can come up with a solution for the audio to encoder issue. We can talk about it when you are on site.
Component: Hardware → Conference Rooms
Product: Air Mozilla → Audio/Visual Infrastructure
QA Contact: avillarde
(Reporter)

Comment 12

3 years ago
Verified we could see source, but room would have to be down-scaled to 720p, which we did not want to do. Scaler was not also approved.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → WORKSFORME
Product: Audio/Visual Infrastructure → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.