Make line breaks defaulted when hitting enter for a new line

RESOLVED DUPLICATE of bug 570425

Status

support.mozilla.org
General
RESOLVED DUPLICATE of bug 570425
4 years ago
4 years ago

People

(Reporter: feer56, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

We should make is default across all forums that when we hit enter for a new line, a line break is made and that we don't have to write a "<br>" every time we need to make a new line. This also confuses users as many users hit enter and expect a new line but instead this doesn't happen. This should be done for the support forum, the discussion forums, article discussions and with private messages as well. 

SUMO Contributor forum thread about this: https://support.mozilla.org/en-US/forums/contributors/709735?last=55083

Updated

4 years ago
See Also: → bug 570425
Andrew, can you link to a use case for this? Also, it seems like this is a duplicate of the bug Chris has linked to. I'm marking it as such, but feel free to reopen.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570425
You need to log in before you can comment on or make changes to this bug.