Closed Bug 935269 Opened 8 years ago Closed 8 years ago

Seamonkey no longer works as default mail agent for other programs

Categories

(SeaMonkey :: MailNews: Composition, defect)

SeaMonkey 2.22 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 913493

People

(Reporter: votedave, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22 (Beta/Release)
Build ID: 20131028182244

Steps to reproduce:

When using any program to send file as an attachment by email.
Word , Excel.... File - Share
Email as attachment / PDF


Actual results:

Seamonkey opens to browser window only - no new message created


Expected results:

Seamonkey mail composes new email message with attachment ready for addressing.
Was working consistently until update to 2.22.
Thanks for the report. Known issue, fix in progress.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913493
You need to log in before you can comment on or make changes to this bug.