Unable to play music over Bluetooth on Firefox OS v1.1

RESOLVED WONTFIX

Status

Firefox OS
Bluetooth
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: David Boswell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood])

(Reporter)

Description

4 years ago
Phone:
Alcatel One Touch

Firefox OS Version:
1.1.0.0-prerelease

Issue Details:
I'm able to connect my dogfooding device over Bluetooth to my car, but I'm unable to play music over the connection.

The pairing works with my dogfooding device, but the functionality seems limited to using the phone.

When connecting a different phone in my car, I am able to play music over that connection.
I think this use case is supported in 1.2. Unsupported for 1.1, however.
Component: BetaTriage → Bluetooth
(In reply to Jason Smith [:jsmith] from comment #1)
> I think this use case is supported in 1.2. Unsupported for 1.1, however.

Yes, Bluetooth profiles for music playing (A2DP/AVRCP) were supported after FirefoxOS 1.2. Please see point 1 of https://wiki.mozilla.org/B2G/Bluetooth#FAQ for more information.

Thanks for reporting this. Close as resolved wontfix.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
Summary: Unable to play music over Bluetooth → Unable to play music over Bluetooth on Firefox OS v1.1
Duplicate of this bug: 911558
You need to log in before you can comment on or make changes to this bug.