Right click on image or highlighted text causes Nightly (28.0a10, x64) to crash

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: p_mccarthy, Unassigned)

Tracking

({crash})

28 Branch
x86
Windows Server 2003
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.2; Win64; x64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131105030206

Steps to reproduce:

Last few days of version 28 x64, right clicking on picture or highlighted text causes Nightly to crash


Actual results:

immediate exit of Nightly without crash message.  Restart nightly, get the message that it had crashed.


Expected results:

should be able to copy image or highlighted text with right click - copy.

Comment 1

5 years ago
Do you have some crash reports in about:crashes?

FF28 in 32-bit version doesn't crash for me.
Keywords: crash

Updated

5 years ago
Flags: needinfo?(p_mccarthy)
(Reporter)

Comment 2

5 years ago
This seems to have been one of those momentary glitches that resolved itself in the next nightly build, because I don't notice it anymore.
Flags: needinfo?(p_mccarthy)

Comment 3

5 years ago
Ok, reopen it if it's back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.